Firebird News

Tuesday, February 15, 2005

Heartbeat on linux

To install opendlm must download Heartbeat package from

and have the linux sources installed (from debian in my case)

2.4.x [DONE]

Heartbeat gave me an error on debian sarge it needs automake (when running ConfigureMe configure) so installed automake 1.6 from debian cd2

also in my case on secondary computer (woody) it needed glib-devel libnet-devel

(they are needed on sarge too)

Post a Comment