Firebird News

Wednesday, November 01, 2006

rh9 upgrade part 2

getting /var/cache/yum/base/headers/pango-0-1.2.1-3.i386.hdr
Finding obsoleted packages
Resolving dependencies
.package perl-libwww-perl needs perl-Digest-MD5 (not provided)
package perl-libwww-perl needs perl-Digest-MD5 (not provided)
[root@ns2 root]# rpm -e perl-Digest-MD5
error: removing these packages would break dependencies:
perl-Digest-MD5 is needed by perl-libwww-perl-5.63-9
[root@ns2 root]# rpm -e perl-Digest-MD5 perl-libwww-perl
error: removing these packages would break dependencies:
perl-libwww-perl is needed by foomatic-1.1-0.20020313.3
[root@ns2 root]# rpm -e perl-Digest-MD5 perl-libwww-perl foomatic
error: removing these packages would break dependencies:
foomatic is needed by Omni-foomatic-0.5.1-3
[root@ns2 root]# rpm -e perl-Digest-MD5 perl-libwww-perl foomatic Omni-foomatic

No comments: