Firebird News

Wednesday, November 01, 2006

upgrading rh7.3 to 9.0

Older versions of Red Hat Linux have been moved to the following location:

rpm --rebuilddb

rpm -Uvh
error: failed dependencies:
libxml2-python is needed by yum-2.0.4-1
rpm >= 0:4.1.1 is needed by yum-2.0.4-1
so i skip this step

rpm -Uvhr edhat-release-9-3.i386.rpm
yum upgrade
Post a Comment