Firebird News

Sunday, January 13, 2008

Java-plugin for Firefox in 64 bits Ubuntu (7.10) installation

My firm experience is that the default 64 bits Java-plugin for Firefox... does not work properly. The plugin uses the GNU's famous Java VM...that crashes

I have testet the plugin here... and it does not show any signs of life.

[ED i also tested the scrable game and didn't worked so i installed the new icedtea-java7 and all is ok now ]

Post a Comment