Firebird News

Friday, February 29, 2008

flamerobin 0.8.3 packages for ubuntu gutsy and hardy

here are the instructions for installing i386/amd64 flamerobin packages on ubuntu gutsy and on hardy (latest development branch of ubuntu)

read more | digg story

No comments: