Firebird News

Tuesday, September 16, 2008

i didn't accepted the firefox 3.0.2 Eula so i have installed abrowser in intrepid

$sudo apt-get remove firefox

this step was needed so there will be no conflicts with abrowser when dist-upgrading

$sudo apt-get install abrowser
$abrowser


UPDATE:abrowser still shows me eula
but i like epiphany-webkit anyway
I use firefox only for firebug ! and webdeveloper



No comments: