Firebird News

Thursday, October 15, 2009

#qt 4.6 beta ppa for #ubuntu #karmic , soon I will upload #arora soon

Use it at your own risk https://edge.launchpad.net/~mapopa/+archive/qt4.6

I used the qt preview tp1 and sometimes it crashed so needed the new beta ,
I  tested it on my kde desktop + I will upload arora recompiled with 4.6 version soon

The arora from karmic should work ok with 4.6 too but maybe a
recompile is needed
before you upgrade is better to save your list of pachages

dpkg --get-selections > installed-software.log

then you can reinstall qt/kde packages from console if you have problems with (revert to qt 4.5.3 if you want)
with

sudo dpkg --set-selections < installed-software.log
sudo dselect

and press I to install all the packages saved

On my sistem i had before qt tp1 packages and in deb name i had "tp1" > "beta1" if you think as a
package manager so i had to remove all qt packages and kde too and
reinstall them

sudo apt-get purge libqtcore4

Then i did the steps from above
Post a Comment