Firebird News

Wednesday, November 25, 2009

Using #Fedora #Linux day two (Ubuntu maniac perspective)

Installing skype for 64 bits fedora is harder than on #ubuntu

sudo yum install qt-x11-4.5.3-9.fc12.i686
sudo yum install qt-4.5.3-9.fc12.i686
sudo yum install libXScrnSaver-1.2.0-1.fc12.i686

download skype rpm for fc10+ (32bit version
)

http://www.skype.com/go/getskype-linux-beta-fc10

sudo rpm -Uvh skype-2.1.0.47-fc10.i586.rpm

configure it to Not use the pulse audio

arora browser is 0.10.1 with qt 4.5.3 , it's crashing if i use gmail.com and then close the tab
known bug , that i have reported to arora (seems to be fixed in qt 4.6 and arora from ubuntu karmic)

qtcreator is called qt-creator and is at version 1.3 in fedora !

next is to find where is qmake

No comments: