Firebird News

Saturday, November 05, 2011

fixing !Debian sid dpkg: warning: 'ldconfig' not found in PATH or not executable.

If you have this bug with sid when you do sudo apt-get dist-upgrade
dpkg: warning: 'ldconfig' not found in PATH or not executable.
The simple solution is to modify in /etc/sudoers
Defaults   env_reset
Defaults   secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin" 

5 comments:

David said...

Worked like a charm. Right on

bacon said...

same here!

John said...

Thanks it helped me

JapyDooge said...

Thank you :)

I guess the earlier SUDO upgrade needed a replace and editing afterwards.

Sascha A. said...

THANK YOUUU!!! :)