Firebird News

Friday, April 01, 2016

Icu error with Firebird 3.0 patch , testing lode script

I started refactoring firebird 3.0 patch and there are few issues with icu linking.
There are is no more --with-system-icu from the firebird configure options (Firebird on posix is using system icu : there is no icu no more in firebird tree).

So firebird is using the icu from libreoffice folder (downloaded to build libreoffice)
I will try to compile libo with --with-system-icu

On Windows 10 i started testing the lode script for setting up libo development 

Post a Comment