Firebird News

Tuesday, July 01, 2008

One more reason to switch to an open IM standards like thouse used at jabber.org or gmail.com

Cannot connect to ICQ ("The client version you are using is too old.")

2 comments:

João Henrique said...

Hello Mariuz.

I don't know how to contact you, and so, I decided to make a comment here.

I need a little help to install the Firebird 2.1-super package on the Ubuntu 8.04 (hardy heron).

Using the apt package manager I get a error message. (It's about a directory not found, I don't remember it very well now)

You know something about compatibility issues between that package and the hardy?

Thank you so much.

mariuz said...

please remove any of firebird2.0 packages

apt-cache search firebird2.0
and then remove them

then follow these instructions
https://help.ubuntu.com/community/Firebird2.1